Bug 9847 - not all permissions adopted to named.named
Summary: not all permissions adopted to named.named
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-29 08:08 UTC by samkaski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-10 22:02:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description samkaski 2000-02-29 08:08:12 UTC
Since 6.1 named has been changed to loose root priviledges. However,
not old files aren't adopted to reflect this. And also /var/run
files are still owned by root. Doing a upgrade will result in
errors when doing zone-transfers and such (permission denied errors).

Comment 1 Nalin Dahyabhai 2000-04-10 22:02:59 UTC
This should be fixed in bind-8.2.2_P5-10, soon to be in Raw Hide
(ftp://ftp.redhat.com/pub/rawhide/).


Note You need to log in before you can comment on or make changes to this bug.