Bug 984857 - complete server isolation; can ping, but cannot telnet; Only by a directly connected local terminal.
complete server isolation; can ping, but cannot telnet; Only by a directly co...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iptables (Show other bugs)
5.5
athlon Linux
unspecified Severity medium
: rc
: ---
Assigned To: Thomas Woerner
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 04:12 EDT by John
Modified: 2013-08-01 08:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 08:46:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John 2013-07-16 04:12:11 EDT
Description of problem:
There was a complete server isolation (in the network). Ping was there but telnet was not working and there were no indications of slowdown or any of the other normal identifiers that something was about to fail.

Version-Release number of selected component (if applicable):
RHEL 5.x
Linux localhost.localdomain 2.6.9-78.ELsmp 
i686 athlon i386 GNU/Linux

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
I am not a linux expert (Unix is OK) I was not able to clearly determine what was happening. But as a guess, the ip stack was down but the NIC still retains it's ip configuration, so ping works but nothing else. Looking for a reason of isolation and how can such isolations can be avoided? /var/log/messages attached.
Comment 1 Kamil Dudka 2013-07-16 07:20:47 EDT
I cannot see any connection to the acl package.  I suspect your firewall is improperly configured.  I am switching the component to iptables...
Comment 2 John 2013-07-16 08:33:27 EDT
Does connection with ACL package is a MUST?
This has anything to do with the Server Isolation.
I am looking for the reason of server isolation. Please let me know what other logs are required?

Thanks
Comment 3 John 2013-07-18 02:21:51 EDT
The Bug is more or less related to 491432.

Bug No. 984857 can be closed.
Comment 4 Thomas Woerner 2013-08-01 08:46:22 EDT
Closing as NOT A BUG due to comment 3.

Note You need to log in before you can comment on or make changes to this bug.