Bug 984868 - [abrt] nm-connection-editor-0.9.8.2-1.fc19: g_type_instance_get_private: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] nm-connection-editor-0.9.8.2-1.fc19: g_type_instance_get_private: Proc...
Status: CLOSED DUPLICATE of bug 872881
Product: Fedora
Classification: Fedora
Component: network-manager-applet (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:941b438c243192ce1a36258b1e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 04:43 EDT by Daniel Vacek
Modified: 2013-07-25 04:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 03:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.40 KB, text/plain)
2013-07-16 04:43 EDT, Daniel Vacek
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 04:43 EDT, Daniel Vacek
no flags Details
File: core_backtrace (1.33 KB, text/plain)
2013-07-16 04:43 EDT, Daniel Vacek
no flags Details
File: dso_list (11.02 KB, text/plain)
2013-07-16 04:43 EDT, Daniel Vacek
no flags Details
File: environ (1.42 KB, text/plain)
2013-07-16 04:43 EDT, Daniel Vacek
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 04:44 EDT, Daniel Vacek
no flags Details
File: maps (53.86 KB, text/plain)
2013-07-16 04:44 EDT, Daniel Vacek
no flags Details
File: open_fds (909 bytes, text/plain)
2013-07-16 04:44 EDT, Daniel Vacek
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-07-16 04:44 EDT, Daniel Vacek
no flags Details
File: var_log_messages (3.04 KB, text/plain)
2013-07-16 04:44 EDT, Daniel Vacek
no flags Details

  None (edit)
Description Daniel Vacek 2013-07-16 04:43:37 EDT
Version-Release number of selected component:
nm-connection-editor-0.9.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        nm-connection-editor --edit a335253b-7ae6-4e68-af29-6ee271b1a1fa
crash_function: g_type_instance_get_private
executable:     /usr/bin/nm-connection-editor
kernel:         3.9.9-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 g_type_instance_get_private at gtype.c:4560
 #1 remote_call_complete at nm-remote-connection.c:88
 #2 update_cb at nm-remote-connection.c:111
 #3 complete_pending_call_and_unlock at dbus-connection.c:2314

Potential duplicate: bug 872881
Comment 1 Daniel Vacek 2013-07-16 04:43:47 EDT
Created attachment 774088 [details]
File: backtrace
Comment 2 Daniel Vacek 2013-07-16 04:43:50 EDT
Created attachment 774089 [details]
File: cgroup
Comment 3 Daniel Vacek 2013-07-16 04:43:53 EDT
Created attachment 774090 [details]
File: core_backtrace
Comment 4 Daniel Vacek 2013-07-16 04:43:56 EDT
Created attachment 774091 [details]
File: dso_list
Comment 5 Daniel Vacek 2013-07-16 04:43:59 EDT
Created attachment 774092 [details]
File: environ
Comment 6 Daniel Vacek 2013-07-16 04:44:08 EDT
Created attachment 774093 [details]
File: limits
Comment 7 Daniel Vacek 2013-07-16 04:44:20 EDT
Created attachment 774094 [details]
File: maps
Comment 8 Daniel Vacek 2013-07-16 04:44:23 EDT
Created attachment 774095 [details]
File: open_fds
Comment 9 Daniel Vacek 2013-07-16 04:44:26 EDT
Created attachment 774096 [details]
File: proc_pid_status
Comment 10 Daniel Vacek 2013-07-16 04:44:30 EDT
Created attachment 774097 [details]
File: var_log_messages
Comment 11 Jirka Klimes 2013-07-25 03:46:49 EDT
Yep, it is a duplicate of bug 872881. Daniel, are you able to reproduce?

*** This bug has been marked as a duplicate of bug 872881 ***
Comment 12 Daniel Vacek 2013-07-25 04:01:25 EDT
(In reply to Jirka Klimes from comment #11)
> Yep, it is a duplicate of bug 872881. Daniel, are you able to reproduce?

Unfortunately no. I'm not sure how exactly did it happen, sorry.

Note You need to log in before you can comment on or make changes to this bug.