Bug 984952 - [abrt] hexchat-2.9.5-1.fc19: gtk_xtext_scrolldown_timeout: Process /usr/bin/hexchat was killed by signal 11 (SIGSEGV)
[abrt] hexchat-2.9.5-1.fc19: gtk_xtext_scrolldown_timeout: Process /usr/bin/h...
Status: CLOSED DUPLICATE of bug 968817
Product: Fedora
Classification: Fedora
Component: hexchat (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Patrick Griffis
Fedora Extras Quality Assurance
abrt_hash:040da070a1cb951d8e01d7da02a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 08:53 EDT by akotov
Modified: 2015-07-13 00:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 21:16:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.24 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: core_backtrace (2.22 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: dso_list (8.96 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: environ (2.39 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: maps (53.09 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: open_fds (2.99 KB, text/plain)
2013-07-16 08:53 EDT, akotov
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-07-16 08:54 EDT, akotov
no flags Details
File: var_log_messages (401 bytes, text/plain)
2013-07-16 08:54 EDT, akotov
no flags Details

  None (edit)
Description akotov 2013-07-16 08:53:20 EDT
Version-Release number of selected component:
hexchat-2.9.5-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        hexchat
crash_function: gtk_xtext_scrolldown_timeout
executable:     /usr/bin/hexchat
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1002

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_xtext_scrolldown_timeout at xtext.c:1800
 #1 gtk_xtext_selection_update at xtext.c:1885
 #2 gtk_xtext_motion_notify at xtext.c:2116
 #3 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #8 gtk_widget_event_internal at gtkwidget.c:5017
 #9 gtk_widget_event at gtkwidget.c:4814
 #10 gtk_propagate_event at gtkmain.c:2490
 #11 gtk_main_do_event at gtkmain.c:1685
 #17 gtk_main at gtkmain.c:1257
 #18 fe_main at fe-gtk.c:345
Comment 1 akotov 2013-07-16 08:53:24 EDT
Created attachment 774202 [details]
File: backtrace
Comment 2 akotov 2013-07-16 08:53:30 EDT
Created attachment 774203 [details]
File: cgroup
Comment 3 akotov 2013-07-16 08:53:36 EDT
Created attachment 774204 [details]
File: core_backtrace
Comment 4 akotov 2013-07-16 08:53:40 EDT
Created attachment 774205 [details]
File: dso_list
Comment 5 akotov 2013-07-16 08:53:48 EDT
Created attachment 774206 [details]
File: environ
Comment 6 akotov 2013-07-16 08:53:53 EDT
Created attachment 774207 [details]
File: limits
Comment 7 akotov 2013-07-16 08:53:56 EDT
Created attachment 774208 [details]
File: maps
Comment 8 akotov 2013-07-16 08:53:59 EDT
Created attachment 774209 [details]
File: open_fds
Comment 9 akotov 2013-07-16 08:54:06 EDT
Created attachment 774210 [details]
File: proc_pid_status
Comment 10 akotov 2013-07-16 08:54:11 EDT
Created attachment 774211 [details]
File: var_log_messages
Comment 11 Patrick Griffis 2013-07-19 21:16:19 EDT

*** This bug has been marked as a duplicate of bug 968817 ***

Note You need to log in before you can comment on or make changes to this bug.