This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 98505 - daemon should be in separate subpackage
daemon should be in separate subpackage
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gkrellm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-02 19:38 EDT by Enrico Scholz
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-08 11:09:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2003-07-02 19:38:43 EDT
Description of problem:

The gkrellm package provides a 'gkrellmd' daemon which should be provided in a
separate subpackage because it is much more lightweight than the 'gkrellm'
frontend. 

This daemon should run as a dedicated user and should have an init-script.

Perhaps the gkrellm-package at Fedora can be used as a template?
(http://download.fedora.us/fedora/redhat/9/i386/SRPMS.stable/gkrellm-2.1.13-0.fdr.1.rh90.src.rpm)


Version-Release number of selected component (if applicable):

gkrellm-2.1.14-1
Comment 1 Karsten Hopp 2003-07-08 11:09:05 EDT
fixed in the latest release, thanks for the report ! 

Note You need to log in before you can comment on or make changes to this bug.