Bug 985093 - [abrt] WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_memory+0x27e/0x2a6()
[abrt] WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_...
Status: CLOSED DUPLICATE of bug 982600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a4664d4beee71ad14923e391bfc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 14:48 EDT by Nick
Modified: 2013-07-19 12:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 12:55:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (59.36 KB, text/plain)
2013-07-16 14:48 EDT, Nick
no flags Details

  None (edit)
Description Nick 2013-07-16 14:48:08 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at arch/x86/kernel/cpu/mtrr/cleanup.c:971 mtrr_trim_uncached_memory+0x27e/0x2a6()
Hardware name: Z68X-UD3H-B3
Modules linked in:
Pid: 0, comm: swapper Not tainted 3.9.9-302.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cd2a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff81d11ad6>] mtrr_trim_uncached_memory+0x27e/0x2a6
 [<ffffffff81d0a939>] setup_arch+0x589/0xd11
 [<ffffffff8163cb72>] ? printk+0x67/0x69
 [<ffffffff81d04ba6>] start_kernel+0xd4/0x3fe
 [<ffffffff81d04120>] ? early_idt_handlers+0x120/0x120
 [<ffffffff81d045da>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d046cf>] x86_64_start_kernel+0xf3/0x100

Potential duplicate: bug 860901
Comment 1 Nick 2013-07-16 14:48:14 EDT
Created attachment 774447 [details]
File: dmesg
Comment 2 Dave Jones 2013-07-19 12:55:12 EDT

*** This bug has been marked as a duplicate of bug 982600 ***

Note You need to log in before you can comment on or make changes to this bug.