Bug 985192 - Upgrade JSF component to 2.1.21
Upgrade JSF component to 2.1.21
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JSF (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Keiichi Sato
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 00:59 EDT by Keiichi Sato
Modified: 2014-07-29 08:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-29 08:58:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Ron Šmeral 2014-07-29 08:58:47 EDT
This issue reported against older version, cannot be reproduced against latest 6.3.0 release, as it has been fixed since EAP 6.2.2 which includes JSF 2.1.27.redhat-8. 
Therefore, we are closing this bug. Thank you for reporting this issue.

Note You need to log in before you can comment on or make changes to this bug.