Bug 98523 - Doesn't let me enter swedish characters
Doesn't let me enter swedish characters
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-03 05:49 EDT by Alexander Larsson
Modified: 2013-07-02 18:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 12:32:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2003-07-03 05:49:29 EDT
mc doesn't let me enter swedish characters such as odiaresis. This doesn't work
in either en_US.utf8 nor en_US.iso8859-1.

To verify, start mc with a swedish keyboard layout, press F7 and try to enter an
odiaresis.
Comment 1 Andrew V. Samoilov 2004-07-19 07:05:04 EDT
Check your settings:
F9 -> Options... -> Display bits... -> Full 8 bits input
Comment 2 Alexander Larsson 2004-08-17 06:15:26 EDT
That seems to work. Why is that needed though? Can't it detect that
from the locale?
Comment 3 Leonard den Ottolander 2004-08-17 10:30:40 EDT
I was thinking of proposing the 8bits patch which SUSE uses for
inclusion
(http://www.ottolander.nl/mc-patches/suse91/full/mc-4.5.55-8bits_input.patch).
All it does is fix the default to 8bit input.

MC development seems to be revived (see mc-devel@gnome.org), temp file
patches have been merged, don't know about other proposed (Red Hat and
SUSE) patches yet, so maybe we should wait a bit and see what 4.6.1
looks like. With the way I split up patches it should be quite easy to
add the parts that haven't been merged as patch parts (nuke the jumbo
patch).

Alexander, maybe you could repeat your question on the mc or mc-devel
list?
Comment 4 Leonard den Ottolander 2004-10-26 12:32:44 EDT
Closing NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.