Bug 985264 - xmlrpc: Remove dependency to jakarta commons
xmlrpc: Remove dependency to jakarta commons
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xmlrpc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 04:17 EDT by Krzysztof Daniel
Modified: 2015-03-23 04:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-23 04:39:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Change proposition (25.78 KB, patch)
2013-07-17 04:17 EDT, Krzysztof Daniel
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache JIRA XMLRPC-191 None None None Never

  None (edit)
Description Krzysztof Daniel 2013-07-17 04:17:54 EDT
Created attachment 774665 [details]
Change proposition

Jakarta commons is EOLed and it would be good to get rid off it entirely.

I've applied slightly modified patch https://issues.apache.org/jira/browse/XMLRPC-191 and tested in the Eclipse environment - everything seems to work fine.

But since it is a really big change, I don't want to release it just yet, but get some reviews / more opinions.

Here is the scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=5617655
Comment 2 Fedora Admin XMLRPC Client 2014-04-24 08:47:30 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Mikolaj Izdebski 2015-03-23 04:39:52 EDT
This is feature request for upstream and upstream is aware of it. There is nothing to do for Fedora maintainers.

Note You need to log in before you can comment on or make changes to this bug.