Bug 985278 - [abrt] evolution-data-server-3.8.3-1.fc19: icaltimezone_compare_change_fn: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.8.3-1.fc19: icaltimezone_compare_change_fn: Pr...
Status: CLOSED DUPLICATE of bug 880864
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e5e582a4cdb14c54355ee0879fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 04:49 EDT by Marco Nolden
Modified: 2013-07-18 02:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 02:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.52 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: core_backtrace (2.49 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: dso_list (10.67 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: environ (1.08 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: maps (84.54 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: open_fds (1.24 KB, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: proc_pid_status (985 bytes, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details
File: var_log_messages (430 bytes, text/plain)
2013-07-17 04:49 EDT, Marco Nolden
no flags Details

  None (edit)
Description Marco Nolden 2013-07-17 04:49:16 EDT
Version-Release number of selected component:
evolution-data-server-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: icaltimezone_compare_change_fn
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            9377

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 icaltimezone_compare_change_fn at icaltimezone.c:722
 #1 icaltimezone_find_nearby_change at icaltimezone.c:1061
 #2 icaltimezone_get_utc_offset at icaltimezone.c:834
 #3 icaltimezone_convert_time at icaltimezone.c:773
 #4 icaltime_as_timet_with_zone at icaltime.c:415
 #5 e_cal_recur_generate_instances_of_rule at e-cal-recur.c:716
 #6 e_cal_recur_generate_instances at e-cal-recur.c:640
 #7 func_occur_in_time_range at e-cal-backend-sexp.c:200
 #8 e_sexp_term_eval at e-sexp.c:784
 #9 term_eval_and at e-sexp.c:288

Potential duplicate: bug 772572
Comment 1 Marco Nolden 2013-07-17 04:49:20 EDT
Created attachment 774680 [details]
File: backtrace
Comment 2 Marco Nolden 2013-07-17 04:49:23 EDT
Created attachment 774681 [details]
File: cgroup
Comment 3 Marco Nolden 2013-07-17 04:49:29 EDT
Created attachment 774682 [details]
File: core_backtrace
Comment 4 Marco Nolden 2013-07-17 04:49:33 EDT
Created attachment 774683 [details]
File: dso_list
Comment 5 Marco Nolden 2013-07-17 04:49:36 EDT
Created attachment 774684 [details]
File: environ
Comment 6 Marco Nolden 2013-07-17 04:49:39 EDT
Created attachment 774685 [details]
File: limits
Comment 7 Marco Nolden 2013-07-17 04:49:42 EDT
Created attachment 774686 [details]
File: maps
Comment 8 Marco Nolden 2013-07-17 04:49:46 EDT
Created attachment 774687 [details]
File: open_fds
Comment 9 Marco Nolden 2013-07-17 04:49:49 EDT
Created attachment 774688 [details]
File: proc_pid_status
Comment 10 Marco Nolden 2013-07-17 04:49:52 EDT
Created attachment 774689 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-07-18 02:43:01 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 880864 ***

Note You need to log in before you can comment on or make changes to this bug.