Bug 985399 - wrong string in guide me dialogue "Add another network interface"
wrong string in guide me dialogue "Add another network interface"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 08:04 EDT by Ohad Basan
Modified: 2015-09-22 09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-17 08:07:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2013-07-17 08:04:37 EDT
Description of problem:
After adding a new vm a guide me dialogue appears suggesting "add another network interface"
This should be changed.
if there are no nics on the vm the string should be "add a network interface"
is a nic is already present the dialogue should suggest "add another network interface"
Comment 1 Ohad Basan 2013-07-17 08:07:27 EDT
Closing.
my bad.
engine now automatically adds one nic to the vm
so the dialogue is ok

Note You need to log in before you can comment on or make changes to this bug.