Bug 985418 - Test case failure: /CoreOS/mysql/testsuite
Test case failure: /CoreOS/mysql/testsuite
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mysql55-mysql (Show other bugs)
5.10
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Honza Horak
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 08:55 EDT by Karel Volný
Modified: 2013-09-30 18:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 18:31:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2013-07-17 08:55:00 EDT
Filed from caserun https://tcms.engineering.redhat.com/run/69026/#caserun_2795395

Version-Release number of selected component (if applicable):
mysql55-mysql-server-5.5.32-1.el5

Actual results: 
there are multiple failures with this error message:

Can't find symbol '_mysql_plugin_interface_version_' in library
Comment 3 RHEL Product and Program Management 2013-07-19 10:28:18 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 9 errata-xmlrpc 2013-09-30 18:31:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1330.html

Note You need to log in before you can comment on or make changes to this bug.