Bug 985470 - Regressions in devtoolset-2-eclipse-tests
Regressions in devtoolset-2-eclipse-tests
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: eclipse (Show other bugs)
DTS 2.0 RHEL 6
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.4
Assigned To: mbenitez
Miloš Prchlík
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 10:47 EDT by Miloš Prchlík
Modified: 2014-03-11 02:34 EDT (History)
4 users (show)

See Also:
Fixed In Version: devtoolset-2-eclipse-4.3.1-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-11 02:34:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Krzysztof Daniel 2013-10-10 02:22:54 EDT
As for the latest build (Kepler SR1), those tests did not failed for me.
Comment 4 Miloš Prchlík 2014-02-28 12:22:49 EST
Verified for build devtoolset-2-eclipse-platform-4.3.1-6.el6.
Comment 6 errata-xmlrpc 2014-03-11 02:34:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0276.html

Note You need to log in before you can comment on or make changes to this bug.