Bug 985538 - The Fn-F{10,11,12} shortcut for sound volume don't work on Asus Zenbook UX31E
The Fn-F{10,11,12} shortcut for sound volume don't work on Asus Zenbook UX31E
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: kmix (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 13:30 EDT by thcourbon
Modified: 2015-02-17 11:13 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 11:13:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thcourbon 2013-07-17 13:30:39 EDT
Description of problem:
When using the Fn-F10 or F11 or F12 key combinaison the wolume isn't changed or muted.

NB: I use KDE.


Version-Release number of selected component (if applicable):
pulseaudio 3.0

kernel version :
[th@localhost ~]$ uname -r
3.9.9-302.fc19.x86_64

How reproducible:
always

Steps to Reproduce:
Press one of the key-combinaisons mentionned above

Actual results:
Nothing happend

Expected results:
Sound change or is muted.
Comment 1 Rex Dieter 2013-07-17 13:49:44 EDT
triaging to kmix for now.

can you try running 'xev' in a terminal, and post the output produced when you press these volume keys that don't work?
Comment 2 thcourbon 2013-07-17 13:57:10 EDT
I ran xev in a terminal and when I push the volumes keys nothing happens.

But, I tried the brightness adjustment keys (which work, though with a huge lag under xev) and nothing happens too.
Comment 3 Rex Dieter 2013-07-17 14:03:15 EDT
Maybe try these workarounds for other asus models?

https://wiki.archlinux.org/index.php/Extra_Keyboard_Keys#Asus_M_series
Comment 4 thcourbon 2013-07-17 15:49:31 EDT
It seems that I don't have a /sys/devices/platform/asus-laptop folder and that lineak does not support my model.


I tried with Ubuntu and it work out of the box on it though I don't any clue on which OS component enable those keys...
Comment 5 Fedora End Of Life 2015-01-09 13:58:26 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 6 Fedora End Of Life 2015-02-17 11:13:01 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.