Bug 985565 - Wrong source macro referenced for el5 build
Wrong source macro referenced for el5 build
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: build (Show other bugs)
3.4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kaleb KEITHLEY
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 14:55 EDT by Joe Julian
Modified: 2014-01-17 11:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-17 11:35:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Julian 2013-07-17 14:55:55 EDT
A conditional file is installed for el5 builds which references SOURCE7. That source is actually Source6.

I am submitting a patch that does allow the package to build successfully for dist-5E-epel-testing-candidate on koji.
Comment 1 Anand Avati 2013-07-17 14:56:54 EDT
REVIEW: http://review.gluster.org/5339 (A conditional file is installed for el5 builds which references SOURCE7. That source is actually Source6.) posted (#1) for review on release-3.4 by Joe Julian (me@joejulian.name)

Note You need to log in before you can comment on or make changes to this bug.