Bug 985571 - org.gnome.desktop.interface.toolbar-style not respected in GTK+ 3.9.8
org.gnome.desktop.interface.toolbar-style not respected in GTK+ 3.9.8
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
rawhide
All All
unspecified Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 15:06 EDT by Adam Williamson
Modified: 2013-08-16 02:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 02:11:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the issue: note toolbar-style is set to 'text' in dconf-editor, but gedit still has stupid icons in the toolbar (799.22 KB, image/png)
2013-07-17 15:06 EDT, Adam Williamson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 705363 None None None Never

  None (edit)
Description Adam Williamson 2013-07-17 15:06:52 EDT
Created attachment 774934 [details]
screenshot of the issue: note toolbar-style is set to 'text' in dconf-editor, but gedit still has stupid icons in the toolbar

Running Rawhide, I did a yum update this morning and rebooted, and all my apps have icons on their toolbars. I don't like icons on toolbars, I like words. So I have org.gnome.desktop.interface.toolbar-style set to 'text'. But this seems to be ignored now.

The only package in the yum update that looks relevant is gtk3: it went from 3.9.6-1.fc20.x86_64 to 3.9.8-1.fc20.x86_64 . So I'm filing against that for now.
Comment 1 Adam Williamson 2013-08-16 02:09:01 EDT
https://mail.gnome.org/archives/commits-list/2013-July/msg02297.html

Oh, FFS. This is getting tedious. I picked up this tip from a GNOME developer in the first place, many years back, IIRC.

*I don't know what all those stupid fucking icons mean*. I always know what the word means. Please just let me have my damn word back.

Note You need to log in before you can comment on or make changes to this bug.