Bug 985579 - libdrm build error: Installed (but unpackaged) file(s)
libdrm build error: Installed (but unpackaged) file(s)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libdrm (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 15:34 EDT by Tomas Pelka
Modified: 2013-11-21 00:42 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 00:42:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-07-17 15:34:42 EDT
Description of problem:
Build successful, but rpmbuild it self ended with

Checking for unpackaged file(s): /usr/lib/rpm/check-files /usr/src/redhat/BUILDROOT/libdrm-2.4.45-1.el6.x86_64
error: Installed (but unpackaged) file(s) found:
   /usr/share/man/man3/drmAvailable.3.gz
   /usr/share/man/man3/drmHandleEvent.3.gz
   /usr/share/man/man3/drmModeGetResources.3.gz
   /usr/share/man/man7/drm-gem.7.gz
   /usr/share/man/man7/drm-kms.7.gz
   /usr/share/man/man7/drm-memory.7.gz
   /usr/share/man/man7/drm-mm.7.gz
   /usr/share/man/man7/drm-ttm.7.gz
   /usr/share/man/man7/drm.7.gz

Full log at http://nest.test.redhat.com/mnt/qa/scratch/x86-64-6cn-v1/2013:15112/tps/libdrm-2.4.45-1.el6.src.rpm-x86_64-rebuild.log

Version-Release number of selected component (if applicable):
libdrm-2.4.45-1.el

How reproducible:
100%

Steps to Reproduce:
1. tps-srpmtest
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Dave Airlie 2013-09-11 18:44:36 EDT
begrudging ack, this is a pointless test and a waste of developer resources at this time,
Comment 2 RHEL Product and Program Management 2013-09-11 18:50:19 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 3 Dave Airlie 2013-09-11 22:16:14 EDT
fixed in brew
Comment 7 errata-xmlrpc 2013-11-21 00:42:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1551.html

Note You need to log in before you can comment on or make changes to this bug.