Bug 985604 - [abrt] transmission-gtk-2.80-1.fc19: core_is_disposed: Process /usr/bin/transmission-gtk was killed by signal 11 (SIGSEGV)
[abrt] transmission-gtk-2.80-1.fc19: core_is_disposed: Process /usr/bin/trans...
Status: CLOSED DUPLICATE of bug 986548
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:53e7646b8f74dc084cdc9405f11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 16:56 EDT by Malo Pichot
Modified: 2013-07-20 12:25 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-20 12:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.45 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: core_backtrace (1012 bytes, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: dso_list (11.35 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: environ (1.54 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: maps (55.88 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: open_fds (2.41 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: proc_pid_status (957 bytes, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details
File: var_log_messages (5.34 KB, text/plain)
2013-07-17 16:57 EDT, Malo Pichot
no flags Details

  None (edit)
Description Malo Pichot 2013-07-17 16:56:56 EDT
Version-Release number of selected component:
transmission-gtk-2.80-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        transmission-gtk
crash_function: core_is_disposed
executable:     /usr/bin/transmission-gtk
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 core_is_disposed at tr-core.c:1900
 #1 gtr_core_session at tr-core.c:281
 #2 gtr_core_find_torrent at tr-core.c:1904
 #3 startMovingNextTorrent at relocate.c:55
 #4 onTimer at relocate.c:91
 #10 g_main_context_iteration at gmain.c:3762
 #11 g_application_run at gapplication.c:1623
Comment 1 Malo Pichot 2013-07-17 16:57:02 EDT
Created attachment 774980 [details]
File: backtrace
Comment 2 Malo Pichot 2013-07-17 16:57:06 EDT
Created attachment 774981 [details]
File: cgroup
Comment 3 Malo Pichot 2013-07-17 16:57:10 EDT
Created attachment 774982 [details]
File: core_backtrace
Comment 4 Malo Pichot 2013-07-17 16:57:15 EDT
Created attachment 774983 [details]
File: dso_list
Comment 5 Malo Pichot 2013-07-17 16:57:21 EDT
Created attachment 774984 [details]
File: environ
Comment 6 Malo Pichot 2013-07-17 16:57:25 EDT
Created attachment 774985 [details]
File: limits
Comment 7 Malo Pichot 2013-07-17 16:57:31 EDT
Created attachment 774986 [details]
File: maps
Comment 8 Malo Pichot 2013-07-17 16:57:35 EDT
Created attachment 774987 [details]
File: open_fds
Comment 9 Malo Pichot 2013-07-17 16:57:39 EDT
Created attachment 774988 [details]
File: proc_pid_status
Comment 10 Malo Pichot 2013-07-17 16:57:43 EDT
Created attachment 774989 [details]
File: var_log_messages
Comment 11 Charles Kerr 2013-07-20 12:25:33 EDT
Despite the different backtrace, this is a dupe of #986548: in the "set location" dialog, there's a periodic timer function that doesn't get removed immediately when the dialog is closed.

*** This bug has been marked as a duplicate of bug 986548 ***

Note You need to log in before you can comment on or make changes to this bug.