Bug 9857 - Problems building emu10k1 modules
Problems building emu10k1 modules
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-29 05:48 EST by Trond Eivind Glomsrød
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 07:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The .config-file which results in a module with dependency problems (10.78 KB, text/plain)
2000-02-29 05:50 EST, Trond Eivind Glomsrød
no flags Details

  None (edit)
Description Trond Eivind Glomsrød 2000-02-29 05:48:43 EST
When building a custom kernel with the emu10k1 enabled, I get an unresolved
dependency. .config-file attached
Comment 1 Trond Eivind Glomsrød 2000-02-29 05:50:59 EST
Created attachment 134 [details]
The .config-file which results in a module with dependency problems
Comment 2 Michael K. Johnson 2000-07-31 16:49:10 EDT
Happens to some and not others on 6.2 (not sure how that works...) but
is definitely fixed in the current rawhide kernel.

Note You need to log in before you can comment on or make changes to this bug.