Bug 985711 - events page indenting
events page indenting
Status: CLOSED DUPLICATE of bug 984594
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 01:30 EDT by Michelle Thompson
Modified: 2015-05-14 21:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 09:30:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
events page snapshot 7/18 (217.97 KB, image/png)
2013-07-18 01:30 EDT, Michelle Thompson
no flags Details

  None (edit)
Description Michelle Thompson 2013-07-18 01:30:32 EDT
Created attachment 775107 [details]
events page snapshot 7/18

an event is indenting with a description. not sure why. it started as no description and transitioned to description, but not sure this affected it. foss4g was indented with no description, then an indention and now it's fine. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. go to https://www.openshift.com/events and it's the 8th (current) event down
2.
3.

Actual results: indented event


Expected results: flush with the rest of the events


Additional info:
Comment 1 Xiaoli Tian 2013-07-18 04:31:11 EDT
Should be duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=984594 , the fix will be deployed to PROD soon.
Comment 2 Steve Goodwin 2013-07-19 09:30:06 EDT

*** This bug has been marked as a duplicate of bug 984594 ***

Note You need to log in before you can comment on or make changes to this bug.