Bug 98575 - RedHat 9 ships with broken unixODBC
Summary: RedHat 9 ships with broken unixODBC
Status: CLOSED DUPLICATE of bug 84171
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: unixODBC   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-03 21:22 UTC by Jim Tubman
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Tubman 2003-07-03 21:22:13 UTC
Description of problem:
RedHat 9 ships with broken unixODBC

Version-Release number of selected component (if applicable):
unixODBC-2.2.3-6

How reproducible:
100%

Steps to Reproduce:
1. Install RedHat 9 with unixODBC-2.2.3-6
2.
3.
    
Actual results:
[unixODBC][Driver Manager]Can't open 
lib '/usr/lib/libodbcpsql.so' : /usr/lib/libodbcpsql.so: cannot open shared 
object file: No such file or directory

Expected results:
connect to database

Additional info:

/etc/odbcinst.ini points to /usr/lib/libodbcpsql.so

Actually should point to one of these:
/usr/lib/libodbcpsql.so.1
/usr/lib/libodbcpsql.so.1.0.0
/usr/lib/libodbcpsql.so.2
/usr/lib/libodbcpsql.so.2.0.0

Comment 1 Fernando Nasser 2003-07-04 17:02:17 UTC
Please look at the bug #84171 


*** This bug has been marked as a duplicate of 84171 ***

Comment 2 Jim Tubman 2003-07-04 17:13:38 UTC
Funny that didn't come up in a search. Thanks.

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.