Bug 985779 - Link "My bugs" vanished from header
Link "My bugs" vanished from header
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
: 985781 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 04:45 EDT by Filip Kocina
Modified: 2014-10-12 18:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 22:15:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Kocina 2013-07-18 04:45:47 EDT
Description of problem:
Link "My bugs" which resided between link "Front Page" and the search edit field in the header of Bugzilla vanished.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Use link https://bugzilla.redhat.com
2.
3.

Actual results:
No link "My bugs" between link "Front Page" and the search edit field in the header.

Expected results:
Link "My bugs" between link "Front Page" and the search edit field in the header as it was till today (2013-07-18).

Additional info:
Comment 1 Jason McDonald 2013-07-22 00:21:00 EDT
Seems to result from the fix for Bug 927037.  Rereading the comments on that bug, I'm not sure that we/I correctly understood the original problem.
Comment 2 Jason McDonald 2013-07-22 00:22:37 EDT
*** Bug 985781 has been marked as a duplicate of this bug. ***
Comment 3 Filip Kocina 2013-07-23 06:36:54 EDT
As you've said in Comment 1, it really seems to be introduced by fixing of Bug 927037. I would appreciate (and Milan Bartos might as well) if "My Bugs" could vanish only from the footer, not also from the header.
Comment 4 Simon Green 2013-07-23 19:25:50 EDT
Seems like people in memo-list are complaining too (I'm not subscribed, but have heard it third hand). I am happy with comment #3, where it is added to the header only.
Comment 5 Milan Bartos 2013-07-24 13:48:51 EDT
Sorry guys, but don't you think missing 'My Bugs' in header is more serious than having 'My Bugs' twice in footer? Can't you just revert that "fix" till you'll be able to resolve it correctly?
Comment 6 Simon Green 2013-07-24 20:01:04 EDT
(In reply to Milan Bartos from comment #5)
> Sorry guys, but don't you think missing 'My Bugs' in header is more serious
> than having 'My Bugs' twice in footer?

No.

> Can't you just revert that "fix" till
> you'll be able to resolve it correctly?

No.

We will however add it back to the header.

Note You need to log in before you can comment on or make changes to this bug.