Bug 985781 - My Bugs menu item missing
My Bugs menu item missing
Status: CLOSED DUPLICATE of bug 985779
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 04:51 EDT by Milan Bartos
Modified: 2013-10-07 19:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 00:22:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (182.43 KB, image/png)
2013-07-18 04:51 EDT, Milan Bartos
no flags Details

  None (edit)
Description Milan Bartos 2013-07-18 04:51:46 EDT
Created attachment 775202 [details]
screenshot

"My Bugs" menu item is missing from top pane. Screenshot attached (sorry, not cropped). It was there two weeks ago.
Comment 1 Jason McDonald 2013-07-22 00:22:37 EDT

*** This bug has been marked as a duplicate of bug 985779 ***

Note You need to log in before you can comment on or make changes to this bug.