Bug 985897 - updates problem
updates problem
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 09:09 EDT by genereux
Modified: 2013-07-18 20:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 20:06:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description genereux 2013-07-18 09:09:57 EDT
Description of problem: 

ERROR with transaction check vs depsolve:
ruby-irb = 1.8.7.358-1.fc15 is needed by ruby-rdoc-1.8.7.358-1.fc15.noarch


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. installing updates
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mamoru TASAKA 2013-07-18 20:06:29 EDT
Upgrade path from F-15 is not supported any longer.

Note You need to log in before you can comment on or make changes to this bug.