Bug 985910 - [abrt] general protection fault: 0000 [#1] SMP
[abrt] general protection fault: 0000 [#1] SMP
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9458f051d93e135ab4cee04bdf7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 09:30 EDT by Juan Orti
Modified: 2013-09-16 14:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 14:36:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (109.99 KB, text/plain)
2013-07-18 09:30 EDT, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2013-07-18 09:30:00 EDT
Additional info:
reporter:       libreport-2.1.5
general protection fault: 0000 [#1] SMP 
Modules linked in: binfmt_misc bnep bluetooth vhost_net macvtap macvlan ebtable_nat xt_CHECKSUM tun nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat bridge stp llc iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables btrfs zlib_deflate raid6_pq libcrc32c xor vfat fat eeepc_wmi asus_wmi sparse_keymap rfkill iTCO_wdt iTCO_vendor_support mperf coretemp kvm_intel kvm snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_vmalloc microcode videobuf2_memops videobuf2_core snd_usb_audio videodev media snd_usbmidi_lib snd_rawmidi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device mceusb snd_pcm rc_core snd_page_alloc i2c_i801 snd_timer snd lpc_ich r8169 soundcore mfd_core mii mei wmi uinput dm_crypt usb_storage crc32_pclmul i915 crc32c_intel i2c_algo_bit ghash_clmulni_intel drm_kms_helper drm i2c_core video
CPU 5 
Pid: 2672, comm: bash Not tainted 3.9.9-302.fc19.x86_64 #1 System manufacturer System Product Name/P8Z68-V LE
RIP: 0010:[<ffffffff811b4acc>]  [<ffffffff811b4acc>] fget_light+0x9c/0xd0
RSP: 0018:ffff8802d49d9f30  EFLAGS: 00010206
RAX: ffff8804062e4ff8 RBX: 0000000000000000 RCX: 0000000000000000
RDX: 2c51c476e64ce500 RSI: ffff8802d49d9f4c RDI: 00000000000000ff
RBP: ffff8802d49d9f30 R08: 0000000000000001 R09: 0000000000000000
R10: 0000000000000000 R11: 0000000000000246 R12: 00000000000000ff
R13: 0000000000005413 R14: 00007fff6bcce510 R15: 0000000000000000
FS:  00007f8d45e4a740(0000) GS:ffff88041f340000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 000000321515d001 CR3: 00000002d2c49000 CR4: 00000000000427e0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Process bash (pid: 2672, threadinfo ffff8802d49d8000, task ffff8802dcd22ee0)
Stack:
 ffff8802d49d9f78 ffffffff811ab6d8 ffff8802d49d9f78 00000000810dcb36
 0000000000000000 0000000000000000 0000000000000001 0000000000000000
 0000000000000000 0000000000000000 ffffffff8164f319 0000000000000246
Call Trace:
 [<ffffffff811ab6d8>] sys_ioctl+0x28/0xa0
 [<ffffffff8164f319>] system_call_fastpath+0x16/0x1b
Code: 5d c3 0f 1f 44 00 00 31 d2 eb f2 0f 1f 40 00 48 8b 40 08 31 d2 3b 38 73 e4 48 8b 40 08 89 ff 48 8d 04 f8 48 8b 10 48 85 d2 74 d2 <f6> 42 45 40 b8 00 00 00 00 5d 48 0f 45 d0 48 89 d0 c3 48 85 ff 
RIP  [<ffffffff811b4acc>] fget_light+0x9c/0xd0
 RSP <ffff8802d49d9f30>
Comment 1 Juan Orti 2013-07-18 09:30:10 EDT
Created attachment 775329 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-16 09:14:01 EDT
Are you still seeing this with the 3.10.y updates?
Comment 3 Juan Orti 2013-09-16 09:24:15 EDT
(In reply to Josh Boyer from comment #2)
> Are you still seeing this with the 3.10.y updates?

No. It's working ok now, thank you.

Anyway, I don't trust that bug report, because some time later, I discovered that my filesystem was corrupted, and I was getting 5-6 kernel panics every day. After a complete format of the disk and reinstall on btrfs, everything works smooth again.
Comment 4 Josh Boyer 2013-09-16 14:36:16 EDT
Thank you for letting us know.

Note You need to log in before you can comment on or make changes to this bug.