Bug 985911 - Flavor details doesn't get updated after using arrows to change the flavor
Flavor details doesn't get updated after using arrows to change the flavor
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
3.0
x86_64 Linux
unspecified Severity low
: ---
: 4.0
Assigned To: Julie Pichon
Ami Jeain
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 09:30 EDT by Jaroslav Henner
Modified: 2015-06-04 17:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 06:48:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1207433 None None None Never

  None (edit)
Description Jaroslav Henner 2013-07-18 09:30:21 EDT
Description of problem:


Version-Release number of selected component (if applicable):
openstack-dashboard.noarch           2013.1.2-2.el6ost     @puddle              


How reproducible:
1/1

Steps to Reproduce:
1. In launch Instance dialog, move focus to Flavor combobox
2. Up/Down
3.

Actual results:
No change whatsoever in the Flavor details

Expected results:
Flavor details and Project Quotas updates


Additional info:
Comment 2 Julie Pichon 2013-08-23 05:09:04 EDT
From comment #3 on the upstream bug, this appears to be due to Firefox and its implementation of the W3C spec: https://bugzilla.mozilla.org/show_bug.cgi?id=126379 (a long discussion for many years!). Can you confirm the browser used?
Comment 3 Jaroslav Henner 2013-08-23 06:20:22 EDT
Firefox 22.0
Comment 4 Julie Pichon 2013-08-23 06:48:19 EDT
Thanks for the reply. I'm closing this as it's a browser behaviour without clear consensus as to whether it should change or not, and would bring little gain. If you disagree, please reopen with the explanation why. Thank you.

Note You need to log in before you can comment on or make changes to this bug.