Bug 98597 - Installation fails on boot with SiS630
Installation fails on boot with SiS630
Status: CLOSED DUPLICATE of bug 98596
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2003-07-04 08:47 EDT by Martin Janser
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Janser 2003-07-04 08:47:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After booting from the Redhat Linux 9 CD and pressing [Enter] on my notebook,
the screen displays just some colors. If I try to change the console, the colors
appear there as well.

Adding parameters like "noprobe" or "lowres" didn't help.

The notebook has a SiS630 graphics card.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot from CD
2. Start the installation

Actual Results:  The screen fills with colors.

Expected Results:  The installation should start.

Additional info:

I installed Redhat on other machines from the same CD's.
Redhat Linux 8.0 works fine on my notebook, but not the new version!
Comment 1 Jeremy Katz 2003-07-09 01:19:35 EDT

*** This bug has been marked as a duplicate of 98596 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.