Bug 985989 - middle-click does not cut and paste
middle-click does not cut and paste
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 13:06 EDT by Nicolas Mailhot
Modified: 2013-07-19 02:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 18:27:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-07-18 13:06:36 EDT
Description of problem:

middle-click cut and paste is broken in gnome-terminal


Version-Release number of selected component (if applicable):
gnome-terminal-3.8.4-1.fc20.x86_64
xorg-x11-apps-7.7-5.fc19.x86_64
xorg-x11-drv-ati-7.1.0-5.20130408git6e74aacc5.fc20.x86_64
xorg-x11-drv-evdev-2.8.1-2.fc20.x86_64
xorg-x11-drv-intel-2.21.8-1.fc20.x86_64
xorg-x11-drv-nouveau-1.0.7-1.fc20.x86_64
xorg-x11-drv-vesa-2.3.2-9.fc19.x86_64
xorg-x11-drv-vmmouse-13.0.0-5.fc19.x86_64
xorg-x11-drv-vmware-13.0.1-1.fc20.x86_64
xorg-x11-drv-void-1.4.0-17.fc20.x86_64
xorg-x11-fonts-100dpi-7.5-8.fc19.noarch
xorg-x11-fonts-ISO8859-1-100dpi-7.5-8.fc19.noarch
xorg-x11-fonts-ISO8859-15-100dpi-7.5-8.fc19.noarch
xorg-x11-fonts-misc-7.5-8.fc19.noarch
xorg-x11-fonts-Type1-7.5-8.fc19.noarch
xorg-x11-font-utils-7.5-17.fc20.x86_64
xorg-x11-glamor-0.5.0-5.20130401git81aadb8.fc20.x86_64
xorg-x11-server-common-1.14.2-5.fc20.x86_64
xorg-x11-server-utils-7.7-1.fc20.x86_64
xorg-x11-server-Xephyr-1.14.2-5.fc20.x86_64
xorg-x11-server-Xorg-1.14.2-5.fc20.x86_64
xorg-x11-utils-7.5-9.fc19.x86_64
xorg-x11-xauth-1.0.7-3.fc19.x86_64
xorg-x11-xinit-1.3.2-8.fc19.x86_64
xorg-x11-xkb-utils-7.7-7.fc20.x86_64


How reproducible:
always
Comment 1 Christian Persch (GNOME) 2013-07-18 14:37:25 EDT
You're wrong; it's not 'broken' but just disabled. Please close this bug NOTABUG and read https://live.gnome.org/Terminal/FAQ .
Comment 2 Nicolas Mailhot 2013-07-18 15:12:37 EDT
I suppose I should be mad, but I'll leave other users beat some sense in you
Comment 3 Christian Persch (GNOME) 2013-07-18 15:13:32 EDT
Is that a threat of violence? That's totally unacceptable.
Comment 4 Matthias Clasen 2013-07-18 18:27:47 EDT
Yes, no threats against our valued upstream maintainers in this bugzilla.
Comment 5 Nicolas Mailhot 2013-07-19 02:26:24 EDT
(In reply to Christian Persch (GNOME) from comment #3)
> Is that a threat of violence? That's totally unacceptable.

It's just an assessment of the response yet another "it's not a bug, it's a feature" GNOME change will trigger once it hits the general public.

Note You need to log in before you can comment on or make changes to this bug.