Bug 986126 - Search fails and just displays null
Search fails and just displays null
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 22:57 EDT by Lee Newson
Modified: 2013-07-22 21:33 EDT (History)
0 users

See Also:
Fixed In Version: 0.33.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 23:00:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-07-18 22:57:35 EDT
Doing any kind of search fails, with an error message of null.

csprocessor version 0.33.0+
Comment 1 Lee Newson 2013-07-18 23:00:25 EDT
Fixed in 0.33.4

This was caused by the change in 0.33.0 that allowed the version metadata attribute to be left out. The program will now perform a check incase the version is null.

Note You need to log in before you can comment on or make changes to this bug.