This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 98614 - Konqueror looping (possibly caused by broken javascript).
Konqueror looping (possibly caused by broken javascript).
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-04 19:57 EDT by Kasper Dupont
Modified: 2007-01-02 13:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 13:46:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kasper Dupont 2003-07-04 19:57:37 EDT
Description of problem:
On the page http://www.eksperten.dk/spm/372846 konqueror looped without updating
the window or reacting to user input. Using strace revealed that it was
constantly calling sched_yield() and after each 50 calls performed a single call
of nanosleep({0, 2000001}, NULL).

Version-Release number of selected component (if applicable):
kdebase-3.1-13

How reproducible:
I tried but was unable to reproduce the problem.

Steps to Reproduce:
1. Open the page from a
http://www.computerworld.dk/default.asp?Mode=2&ArticleID=19716
2. Follow a few links to end up on the page http://www.eksperten.dk/spm/372846
3. Try to scroll down.
    
Actual results:
Konqueror stops responding.

Expected results:
In the normal case a warning about a script will pop up within two seconds.
Aborting the script will get konqueror responding again.

Additional info:
Comment 1 Petr Rockai 2005-08-10 12:03:18 EDT
Please retry with current version of Fedora Core. Unless you followup on this 
bug, it will be considered fixed and will be closed at some point... Thank you 
for your time. 
Comment 3 Bill Nottingham 2007-01-02 13:46:34 EST
Red Hat Linux 7.3 and Red Hat Linux 9 are no longer supported by Red Hat, Inc.
f you are currently still running Red Hat Linux 7.3 or 9, you are strongly
advised to upgrade to a current Fedora Core release or Red Hat Enterprise Linux
or comparable. Some information on which option may be right for you is
available at http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.