Bug 986197 - libsepol "Duplicate declaration" error when installing selinux-policy-3.7.19-208.el6
libsepol "Duplicate declaration" error when installing selinux-policy-3.7.19-...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Michal Trunecka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-19 04:24 EDT by Michal Trunecka
Modified: 2014-09-30 19:35 EDT (History)
5 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-209.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 05:46:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Trunecka 2013-07-19 04:24:27 EDT
Description of problem:
  Updating   : selinux-policy-mls-3.7.19-208.el6.noarch                          2/10 
libsepol.scope_copy_callback: rhcs: Duplicate declaration in module: type/attribute rgmanager_var_lib_t (No such file or directory).
libsemanage.semanage_link_sandbox: Link packages failed (No such file or directory).
semodule:  Failed!
  Updating   : selinux-policy-targeted-3.7.19-208.el6.noarch                     3/10
Comment 3 errata-xmlrpc 2013-11-21 05:46:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1598.html

Note You need to log in before you can comment on or make changes to this bug.