Bug 98642 - Bad: Hwbrowser cannot install. Red Hat Installer cannot install this package for this is corromp or package failed
Summary: Bad: Hwbrowser cannot install. Red Hat Installer cannot install this package ...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-06 15:23 UTC by Julien Landry
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-06 21:54:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Julien Landry 2003-07-06 15:23:33 UTC
Description of problem:
On the installer of Red Hat Linux 9 hwbrowser cannot install! This is corromp 
or bad package!

Version-Release number of selected component (if applicable):
The latset version of hwbrowser on Red Hat 9

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
I download Red hat 9 on FTP Server

Comment 1 Brent Fox 2003-07-06 21:54:09 UTC
You most likely have a bad download.  Hwbrowser works just fine in RHL 9.  You
should run reboot off CD #1 and run the media check program to verify the
integrity of the CDs.


Note You need to log in before you can comment on or make changes to this bug.