Bug 986548 - [abrt] transmission-gtk-2.80-2.fc19: startMovingNextTorrent: Process /usr/bin/transmission-gtk was killed by signal 11 (SIGSEGV)
[abrt] transmission-gtk-2.80-2.fc19: startMovingNextTorrent: Process /usr/bin...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:6ce4140181c688f76ad33046660...
:
: 967388 985604 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-20 09:36 EDT by Bruno Martins
Modified: 2013-11-17 21:37 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-20 11:59:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.21 KB, text/plain)
2013-07-20 09:36 EDT, Bruno Martins
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-20 09:36 EDT, Bruno Martins
no flags Details
File: core_backtrace (937 bytes, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: dso_list (11.28 KB, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: environ (1.27 KB, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: maps (58.37 KB, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: open_fds (2.73 KB, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: proc_pid_status (946 bytes, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details
File: var_log_messages (714 bytes, text/plain)
2013-07-20 09:37 EDT, Bruno Martins
no flags Details

  None (edit)
Description Bruno Martins 2013-07-20 09:36:50 EDT
Description of problem:
Just pausing a bunch of torrents.

Version-Release number of selected component:
transmission-gtk-2.80-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        transmission-gtk
crash_function: startMovingNextTorrent
executable:     /usr/bin/transmission-gtk
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 startMovingNextTorrent at relocate.c:53
 #1 onTimer at relocate.c:91
 #7 g_main_context_iteration at gmain.c:3762
 #8 g_application_run at gapplication.c:1623

Potential duplicate: bug 890785
Comment 1 Bruno Martins 2013-07-20 09:36:56 EDT
Created attachment 776161 [details]
File: backtrace
Comment 2 Bruno Martins 2013-07-20 09:36:59 EDT
Created attachment 776162 [details]
File: cgroup
Comment 3 Bruno Martins 2013-07-20 09:37:02 EDT
Created attachment 776163 [details]
File: core_backtrace
Comment 4 Bruno Martins 2013-07-20 09:37:06 EDT
Created attachment 776164 [details]
File: dso_list
Comment 5 Bruno Martins 2013-07-20 09:37:10 EDT
Created attachment 776165 [details]
File: environ
Comment 6 Bruno Martins 2013-07-20 09:37:13 EDT
Created attachment 776166 [details]
File: limits
Comment 7 Bruno Martins 2013-07-20 09:37:18 EDT
Created attachment 776167 [details]
File: maps
Comment 8 Bruno Martins 2013-07-20 09:37:22 EDT
Created attachment 776168 [details]
File: open_fds
Comment 9 Bruno Martins 2013-07-20 09:37:26 EDT
Created attachment 776169 [details]
File: proc_pid_status
Comment 10 Bruno Martins 2013-07-20 09:37:29 EDT
Created attachment 776170 [details]
File: var_log_messages
Comment 11 Charles Kerr 2013-07-20 11:59:09 EDT
Upstream ticket: https://trac.transmissionbt.com/ticket/5430
Comment 12 Charles Kerr 2013-07-20 12:22:25 EDT
*** Bug 967388 has been marked as a duplicate of this bug. ***
Comment 13 Charles Kerr 2013-07-20 12:25:33 EDT
*** Bug 985604 has been marked as a duplicate of this bug. ***
Comment 14 Rahul Sundaram 2013-07-20 12:42:51 EDT
Hi Charles,  when is 2.82 expected to be released?
Comment 15 Charles Kerr 2013-07-20 13:15:09 EDT
Hi Rahul. 2.82's date hasn't been set. At a guess, 2-3 weeks.

Note You need to log in before you can comment on or make changes to this bug.