Bug 986565 - Please backport fixes from upstream ticket #7682
Please backport fixes from upstream ticket #7682
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: krb5 (Show other bugs)
7.0
Unspecified Unspecified
medium Severity low
: rc
: ---
Assigned To: Nalin Dahyabhai
Patrik Kis
:
Depends On: 986564
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-20 13:55 EDT by Simo Sorce
Modified: 2014-06-17 21:07 EDT (History)
4 users (show)

See Also:
Fixed In Version: krb5-1.11.3-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 986564
Environment:
Last Closed: 2014-06-16 04:20:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2013-07-20 13:55:12 EDT
+++ This bug was initially created as a clone of Bug #986564 +++

The latest GSSAPI extensions added to 1.11 missed to update the dynamic loader for extenal mechanism plugins.

2 patches are attached to the bug and should be available in 1.12, please backport them to Fedora 19 packages as well.

The patches do not alter API/ABI and are fully backwards compatible.

--- Additional comment from Simo Sorce on 2013-07-20 13:54:14 EDT ---

URL fo upstream ticket: http://krbdev.mit.edu/rt/Ticket/Display.html?id=7682
Comment 7 Ludek Smid 2014-06-16 04:20:10 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.