Bug 986646 - [abrt] evolution-3.8.3-2.fc19: standard_free: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.8.3-2.fc19: standard_free: Process /usr/bin/evolution was ...
Status: CLOSED DUPLICATE of bug 986524
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:4c90a97841d3c2aabcd6c458937...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 04:50 EDT by Cornelia Pfeffer
Modified: 2013-07-22 04:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 04:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.15 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: core_backtrace (1.09 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: dso_list (24.59 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: environ (2.43 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: maps (78.83 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: open_fds (2.64 KB, text/plain)
2013-07-21 04:50 EDT, Cornelia Pfeffer
no flags Details
File: proc_pid_status (807 bytes, text/plain)
2013-07-21 04:51 EDT, Cornelia Pfeffer
no flags Details
File: xsession_errors (102.17 KB, text/plain)
2013-07-21 04:51 EDT, Cornelia Pfeffer
no flags Details

  None (edit)
Description Cornelia Pfeffer 2013-07-21 04:50:16 EDT
Description of problem:
This time it was NOT - as in most of the cases up to now - , when I pressed "send/receive", but when I clicked on an e-mail I wanted to read. It stood much time advising that it was loading the mail - something evolution does since some weeks, never did it before, but since some time it often takes much time to show the content of an e-mail, and while it is loading I got the message that it was loading the mail - when suddenly evolution crashed.
Evolution crashes many many times a day since I have fedora 19 on my pc. It gives or "killed by signal 6", or "killed by signal 11".

Version-Release number of selected component:
evolution-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: standard_free
executable:     /usr/bin/evolution
kernel:         3.9.9-302.fc19.i686.PAE
runlevel:       N 5
uid:            1000
var_log_messages: Jul 21 09:36:23 cp abrt[23526]: Saved core dump of pid 4065 (/usr/bin/evolution) to /var/tmp/abrt/ccpp-2013-07-21-09:36:21-4065 (256335872 bytes)

Truncated backtrace:
Thread no. 1 (3 frames)
 #6 standard_free at gmem.c:98
 #8 g_source_unref_internal at gmain.c:1993
 #13 gtk_main at gtkmain.c:1156
Comment 1 Cornelia Pfeffer 2013-07-21 04:50:26 EDT
Created attachment 776403 [details]
File: backtrace
Comment 2 Cornelia Pfeffer 2013-07-21 04:50:30 EDT
Created attachment 776404 [details]
File: cgroup
Comment 3 Cornelia Pfeffer 2013-07-21 04:50:33 EDT
Created attachment 776405 [details]
File: core_backtrace
Comment 4 Cornelia Pfeffer 2013-07-21 04:50:38 EDT
Created attachment 776406 [details]
File: dso_list
Comment 5 Cornelia Pfeffer 2013-07-21 04:50:41 EDT
Created attachment 776407 [details]
File: environ
Comment 6 Cornelia Pfeffer 2013-07-21 04:50:45 EDT
Created attachment 776408 [details]
File: limits
Comment 7 Cornelia Pfeffer 2013-07-21 04:50:54 EDT
Created attachment 776409 [details]
File: maps
Comment 8 Cornelia Pfeffer 2013-07-21 04:50:58 EDT
Created attachment 776410 [details]
File: open_fds
Comment 9 Cornelia Pfeffer 2013-07-21 04:51:01 EDT
Created attachment 776411 [details]
File: proc_pid_status
Comment 10 Cornelia Pfeffer 2013-07-21 04:51:12 EDT
Created attachment 776412 [details]
File: xsession_errors
Comment 11 Milan Crha 2013-07-22 04:09:21 EDT
Thanks for a bug report. it crashed on a memory corruption, similar as bug #986524. The memory corruption can strike in any places, it depends on the actual memory data being stored there. I'd say once we'll figure out bug #986524, we get this one fixed as well, thus I mark this as a duplicate of the other bug.

*** This bug has been marked as a duplicate of bug 986524 ***

Note You need to log in before you can comment on or make changes to this bug.