Bug 986657 - FAQ looks outdated
FAQ looks outdated
Status: CLOSED NEXTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: John Poelstra
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 07:16 EDT by Marek Mahut
Modified: 2015-05-14 22:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 20:08:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Mahut 2013-07-21 07:16:17 EDT
Description of problem:

https://www.openshift.com/wiki/faq-frequently-asked-questions has inconsistent structure (some answers includes A:, some does not).

Also, it looks like it could be pointed to the KB or at least freshen up.
Comment 1 Clayton Coleman 2013-08-21 16:47:49 EDT
John, assigning this to you.
Comment 2 John Poelstra 2013-09-09 20:08:59 EDT
changes and refinements made

Note You need to log in before you can comment on or make changes to this bug.