Bug 986664 - patch for FTBS with _cc_name_suffix defined
patch for FTBS with _cc_name_suffix defined
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openmpi (Show other bugs)
19
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Doug Ledford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 07:51 EDT by Dave Love
Modified: 2014-02-05 22:31 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.6.5-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 22:31:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix FTBS with _cc_name_suffix (809 bytes, patch)
2013-07-21 07:51 EDT, Dave Love
no flags Details | Diff

  None (edit)
Description Dave Love 2013-07-21 07:51:53 EDT
Created attachment 776439 [details]
fix FTBS with _cc_name_suffix

Description of problem:

Building the rpm with _cc_name_suffix defined fails with a file-not-found error.

The attached patch fixes it.  (The line numbers will be off due to
some irrelevant other changes.)

Version-Release number of selected component (if applicable):

1.6.4-2.fc19
Comment 1 Orion Poplawski 2013-07-26 18:24:27 EDT
Thanks.  I've checked this is, but I'm not going to issue an update if that's okay.

Note You need to log in before you can comment on or make changes to this bug.