Bug 986665 - Unable to install/run Fedora 19 with Console protocol set to SPICE. [NEEDINFO]
Unable to install/run Fedora 19 with Console protocol set to SPICE.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-activex-win (Show other bugs)
3.2.0
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 08:04 EDT by Alexander Chuzhoy
Modified: 2014-01-27 19:36 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-14 08:21:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
acathrow: needinfo? (sasha)


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2013-07-21 08:04:28 EDT
Description of problem:
Tried to install Fedora 19 via the Admin portal. Soon after the VM starts the installation - the VM reboots (and the console is lost).

Version-Release number of selected component (if applicable):
DC/Cluster  compatiblity version 3.2

How reproducible:
Try to install Fedora19 via PXE from the admin portal, while the console protocol is set to SPICE.

Steps to Reproduce:
1. Create a new VM on a DC/Cluster with compatibility version 3.2.
2. Make sure the Console protocol is set to SPICE and the VM is configure to boot via PXE.
3. Start installing Fedora19.

Actual results:
The VM reboots soon right after starting the installation - happens too fast, so I can't see the messages.

Expected results:
The installation of Fedora19 should complete with no issues.

Additional info:
After installing Fedora 19 (works if you set the Console protocol to VNC), I tried switching the protocol to VNC and just work with the VM (not install it). Soon after I boot the VM - it reboots. If I move the protocol back to VNC - it works.
Comment 1 Andrew Cathrow 2013-07-22 08:28:59 EDT
Logs please .....
Comment 2 Andrew Cathrow 2013-07-22 08:30:46 EDT
I'm sure the component is wrong.

Most likely this is a dupe of 952666 but we need to see logs ......
Comment 3 Alexander Chuzhoy 2013-07-22 08:45:51 EDT
What would be the right component for that? Couldn't find anything that would 100% match.
Comment 4 Uri Lublin 2013-08-07 11:27:13 EDT
What is the OS of the client machine ?
What is the version of spice-server and remote-viewer (or virt-viewer) ?
Comment 5 Marian Krcmarik 2013-10-14 08:21:22 EDT
No reply and most likely It was problem in spice-server fixed in 6.4.z.

Note You need to log in before you can comment on or make changes to this bug.