Bug 986717 - [abrt] evolution-3.9.4-3.fc20: gtk_tree_store_append: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.9.4-3.fc20: gtk_tree_store_append: Process /usr/bin/evolut...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:77d5b3430718571cd9046e7595b...
:
: 1008226 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 16:58 EDT by P. A. López-Valencia
Modified: 2013-09-16 03:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 04:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.38 KB, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: cgroup (158 bytes, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: core_backtrace (1.60 KB, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: dso_list (26.04 KB, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: environ (1.34 KB, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-21 16:58 EDT, P. A. López-Valencia
no flags Details
File: maps (127.17 KB, text/plain)
2013-07-21 16:59 EDT, P. A. López-Valencia
no flags Details
File: open_fds (4.17 KB, text/plain)
2013-07-21 16:59 EDT, P. A. López-Valencia
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-07-21 16:59 EDT, P. A. López-Valencia
no flags Details
File: var_log_messages (3.44 KB, text/plain)
2013-07-21 16:59 EDT, P. A. López-Valencia
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 704663 None None None Never

  None (edit)
Description P. A. López-Valencia 2013-07-21 16:58:37 EDT
Version-Release number of selected component:
evolution-3.9.4-3.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_tree_store_append
executable:     /usr/bin/evolution
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 gtk_tree_store_append at gtktreestore.c:1737
 #1 em_folder_tree_model_add_store at em-folder-tree-model.c:1129
 #6 store_emit_folder_info_stale_cb at camel-store.c:222
 #11 gtk_main at gtkmain.c:1157
Comment 1 P. A. López-Valencia 2013-07-21 16:58:42 EDT
Created attachment 776564 [details]
File: backtrace
Comment 2 P. A. López-Valencia 2013-07-21 16:58:45 EDT
Created attachment 776566 [details]
File: cgroup
Comment 3 P. A. López-Valencia 2013-07-21 16:58:48 EDT
Created attachment 776567 [details]
File: core_backtrace
Comment 4 P. A. López-Valencia 2013-07-21 16:58:52 EDT
Created attachment 776570 [details]
File: dso_list
Comment 5 P. A. López-Valencia 2013-07-21 16:58:54 EDT
Created attachment 776572 [details]
File: environ
Comment 6 P. A. López-Valencia 2013-07-21 16:58:57 EDT
Created attachment 776573 [details]
File: limits
Comment 7 P. A. López-Valencia 2013-07-21 16:59:02 EDT
Created attachment 776574 [details]
File: maps
Comment 8 P. A. López-Valencia 2013-07-21 16:59:05 EDT
Created attachment 776575 [details]
File: open_fds
Comment 9 P. A. López-Valencia 2013-07-21 16:59:07 EDT
Created attachment 776576 [details]
File: proc_pid_status
Comment 10 P. A. López-Valencia 2013-07-21 16:59:10 EDT
Created attachment 776577 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-07-22 04:17:26 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=704663
Comment 12 P. A. López-Valencia 2013-07-22 08:23:38 EDT
I've added myself to the upstream bug report. Thanks.
Comment 13 Milan Crha 2013-09-16 03:15:38 EDT
*** Bug 1008226 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.