Bug 986819 - Missing information about user in BRMS
Missing information about user in BRMS
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: 6.0.0
Assigned To: Mauricio Salatino
Sona Mala
:
Depends On:
Blocks: 986825
  Show dependency treegraph
 
Reported: 2013-07-22 03:50 EDT by Sona Mala
Modified: 2014-08-06 16:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:19:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BPMS home page (693.37 KB, image/png)
2013-07-22 03:50 EDT, Sona Mala
no flags Details
BRMS home page (682.73 KB, image/png)
2013-07-22 03:50 EDT, Sona Mala
no flags Details

  None (edit)
Description Sona Mala 2013-07-22 03:50:00 EDT
Created attachment 776785 [details]
BPMS home page

Description of problem:
The BPMS contains information about user (right coner, near the Search text field), but in the BRMS this information is missing.

Please compare the attached screenshots.

Version-Release number of selected component (if applicable):
6.0.0 DR6
Comment 1 Sona Mala 2013-07-22 03:50:40 EDT
Created attachment 776786 [details]
BRMS home page
Comment 2 manstis 2013-07-23 06:00:43 EDT
Mauricio, can you please add your menu-bar widget (that includes the user and roles) to kie-drools-wb - or let me know when you've moved it to kie-wb-common so we can re-use it. Looks like you were right about people wanting it :)
Comment 3 Mauricio Salatino 2013-07-23 10:15:20 EDT
Fixed in Master: http://github.com/droolsjbpm/kie-wb-distributions/commit/021874617
Comment 5 Sona Mala 2013-08-29 09:11:35 EDT
Verified for ER2.

The user menu is in BRMS either in BPMS.

Note You need to log in before you can comment on or make changes to this bug.