Bug 986880 - Upgrade from U5 to Big Bend does not update /etc/issue
Upgrade from U5 to Big Bend does not update /etc/issue
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Sayan Saha
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 06:20 EDT by Sachidananda Urs
Modified: 2013-09-23 18:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:32:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sachidananda Urs 2013-07-22 06:20:21 EDT
Description of problem:

After upgrade the /etc/issue should be updated to show 2.1

[root@dhcp-0-27 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.4 (Santiago)
[root@dhcp-0-27 ~]# cat /etc/issue
Red Hat Storage release 2.0 for On-Premise
Kernel \r on an \m

[root@dhcp-0-27 ~]# gluster --version
glusterfs 3.4.0.12rhs.beta5 built on Jul 18 2013 07:00:39
Repository revision: git://git.gluster.com/glusterfs.git
Copyright (c) 2006-2011 Gluster Inc. <http://www.gluster.com>
GlusterFS comes with ABSOLUTELY NO WARRANTY.
You may redistribute copies of GlusterFS under the terms of the GNU General Public License.
[root@dhcp-0-27 ~]#
Comment 3 Sachidananda Urs 2013-08-08 03:20:54 EDT
We have a new file: /etc/redhat-storage-release which is used to version the RHS. But is no longer valid.
Comment 4 Scott Haines 2013-09-23 18:32:15 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.