Bug 98699 - The display mistaken by the Kochi Gothic.
The display mistaken by the Kochi Gothic.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ttfonts-ja (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-07 13:45 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version: 1.2-22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-09 03:30:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-07 13:45:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4) Gecko/20030701

Description of problem:
The character of a Japanese "FU-DE"(A meaning is a brush. Character code
0xc9ae:euc-jp) is accidentally displayed by the Kochi Gothic.
Left-hand side "KUSAKANMURI" is not displayed.

Version-Release number of selected component (if applicable):
fonts-ja-8.0-7

How reproducible:
Always

Steps to Reproduce:
1.Input "FU-DE" in Japanese with Kochi Gothic.

Additional info:

No problem in Kochi Mincho.
Comment 1 Akira TAGOH 2003-07-08 05:26:56 EDT
Hmm, I can't see what you are saying here...
Well, "FU-DE" has "TAKEKANMURI", but not "KUSAKANMURI", and "KANMURI" in the
left-hand side is impossible. finally fonts-ja doesn't contains kochi-gothic.
Please, please make sure what correct information is.
Comment 2 Need Real Name 2003-07-08 13:54:46 EDT
I'm sorry.
It was not "KUSAKANMURI" but "TAKEKANMURI".
It was not fonts-ja but ttfonts-ja.
Since it is difficult to explain by means of language, please see the following
GIF files.
http://homepage1.nifty.com/~nakazawa/fu_de.gif
Comment 3 Akira TAGOH 2003-07-09 03:30:47 EDT
Well, it has been fixed in the latest upstream release. we already have the
newer ttfonts-ja package which contains it. please install ttfonts-ja 1.2-22 or
higher.

Note You need to log in before you can comment on or make changes to this bug.