Bug 9872 - NTFS partition recognized as OS/2 HPFS
Summary: NTFS partition recognized as OS/2 HPFS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-29 21:59 UTC by James Manning
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 14:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2000-02-29 21:59:19 UTC
NTFS partition recognized as OS/2 HPFS

/dev/sda1 (installing to sdb) is NT 4.0 NTFS which disk druid
recognizes as an OS/2 HPFS partition

Comment 1 Jay Turner 2000-03-01 14:41:59 UTC
Both NTFS and HPFS have the same partition type (7) so that is the reason that
they are coming up as the same.  Disk Druid is picking the first one that it
comes to to identify the type 7 partition that it is looking at, and that label
happens to be HPFS.


Note You need to log in before you can comment on or make changes to this bug.