Bug 98721 - RH 9 installer hangs on AMD64/x86_64/Opteron AMD Serenade system
RH 9 installer hangs on AMD64/x86_64/Opteron AMD Serenade system
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McLean
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-07 19:05 EDT by Konstantin Olchanski
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-23 16:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Konstantin Olchanski 2003-07-07 19:05:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
Cannot install RH 9 on a AMD dual Opteron 242 system (AMD Serenade motherboard):
the installer linux kernel boots, the installer starts, then hangs after
printing the "starting /sbin/loader" (or similar) message. There is no disk, no
cdrom activity and the keyboard LEDs do not respond to CapsLock/NumLock. This
problem is reproducible, using both graphics and text install modes.

The RH 8.0 installer does not show this problem and completes successfully. RH
8.0 runs on this system without any problems (except that the BCM5704 NICs do
not work).

K.Olchanski, olchansk-at-triumf-dot-ca


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from RH 9 CD
2. Select "linux text" text mode installation
3. Observe system freeze after printing "starting /sbin/loader" (or similar).

    

Actual Results:  System freeze

Expected Results:  The text-mode installer starts

Additional info:

The RH 8.0 installer works fine.
Comment 1 Michael Fulbright 2003-07-09 14:41:57 EDT
Are you using Red Hat Linux 9 or the GinGin64 technology preview ?

We have installed Red Hat Linux 9 on this hardware numerous times.
Comment 2 Konstantin Olchanski 2003-07-09 18:56:10 EDT
I am using RHL 9. I will try GinGin64 later and report success or failure. BTW,
the BCM5704 network driver failure is bug
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=98726. K.O.
Comment 3 Michael Fulbright 2003-07-11 11:55:45 EDT
Mike could you verify this works on any similar hw we have in the lab?
Comment 4 Konstantin Olchanski 2003-07-13 18:55:53 EDT
Checked again: both RHL9 and "GinGin64" installers hung in the same place:
 - the linux kernel boots,
 - the installer starts,
 - eventually prints "running /sbin/loader"
 - the block cursor blinks for a few seconds, then stops blinking.
 - nothing happens, the machine is frozen.
On the other hand, RHL8.0 with the athlon 2.4.20-18.8smp kernel runs fine.
Should I re-file this problem against "GinGin64"?
Anyway, it is all academic now, because tomorrow my only AMD64 machine returns
back to AMD...
K.O.
Comment 5 Mike McLean 2003-07-23 16:00:38 EDT
Our Serenade box works fine with Red Hat Linux 9 and GinGin64.  -shrug-

Note You need to log in before you can comment on or make changes to this bug.