Bug 987296 - Please upgrade package to 0.93
Please upgrade package to 0.93
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rst2pdf (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sergio Pascual
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 03:46 EDT by Sjoerd Mullender
Modified: 2013-08-10 08:36 EDT (History)
1 user (show)

See Also:
Fixed In Version: rst2pdf-0.93-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 23:58:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sjoerd Mullender 2013-07-23 03:46:33 EDT
Description of problem:
Please upgrade to rst2pdf version 0.93.  That version fixes many bugs (according to their changelog) since 0.92.  One of those bugs (https://code.google.com/p/rst2pdf/issues/detail?id=454) just bit me.

Version 0.93 was released in December 2012.

Version-Release number of selected component (if applicable):
rst2pdf-0.92-3.fc18.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2013-07-23 11:38:27 EDT
rst2pdf-0.93-1.fc18,python-pdfrw-0.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/rst2pdf-0.93-1.fc18,python-pdfrw-0.1-2.fc18
Comment 2 Fedora Update System 2013-07-23 23:22:03 EDT
Package rst2pdf-0.93-1.fc18, python-pdfrw-0.1-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rst2pdf-0.93-1.fc18 python-pdfrw-0.1-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-13450/rst2pdf-0.93-1.fc18,python-pdfrw-0.1-2.fc18
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-08-09 23:58:56 EDT
rst2pdf-0.93-1.fc18, python-pdfrw-0.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2013-08-10 08:36:48 EDT
rst2pdf-0.93-1.fc18, python-pdfrw-0.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.