Bug 987522 - minor errors generated when PXE booting ovirt node
minor errors generated when PXE booting ovirt node
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
Unspecified Linux
low Severity low
: ---
: 3.4.1
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 10:52 EDT by jas
Modified: 2014-04-30 08:16 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-30 08:16:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jas 2013-07-23 10:52:21 EDT
Description of problem:

When PXE  booting ovirt node after running:

/mnt/LiveOS/livecd-iso-to-pxeboot /tmp/ovirt-node-iso-2.6.1-20120228.fc18.iso

... and using the default configuration, the node generates these two "harmless" errors:

dracut-cmdline[69]: Warning: Kernel command line option 'rd_NO_LVM' is deprecated, use 'rd.lvm=0' instead

AND

dracut-initqueue[225]: Warning: Kernel command line option 'check' is deprecated, use 'rd.live.check' instead.

This should probably be cleaned up in 3.3, if it hasn't already, and it should be relatively easy to fix.
Comment 1 Fabian Deutsch 2013-11-28 09:29:00 EST
Hey jas,

thanks for the report.

Ryan,

we need to keep an eye on backwrds compatibility with el6, ubt maybe we can add the kargs depending on the platform.
Comment 2 Ryan Barry 2013-12-02 11:02:42 EST
Fabian -

I'll check on current images, but I'd be really surprised if this wasn't a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=902424
Comment 3 Sandro Bonazzola 2014-03-04 04:23:10 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 4 Fabian Deutsch 2014-04-30 08:16:46 EDT
I haven't seen this error on the recent isos, probably because of the fix mentioned in comment 2. Closing this, please reopen if necessary.

Note You need to log in before you can comment on or make changes to this bug.