Bug 98766 - Package does not BuildRequire tcl-devel but requires tcl.h to build
Package does not BuildRequire tcl-devel but requires tcl.h to build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: db4 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 102392 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-08 13:17 EDT by Chris Chabot
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-25 00:53:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Chabot 2003-07-08 13:17:51 EDT
db4's .spec file does not BuildRequire tcl-devel but does require it to build
properly (ofcource found this out the hard way ;-)
Comment 1 Bill Nottingham 2003-07-25 00:53:36 EDT
Fixed, will be in 4.1.25-8.
Comment 2 Bill Nottingham 2003-08-14 15:00:51 EDT
*** Bug 102392 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.