Bug 987751 - Dist-geo-rep: rpm upgrade from Beta 5 to Beta 6 - after upgrade all geo rep session got deleted
Dist-geo-rep: rpm upgrade from Beta 5 to Beta 6 - after upgrade all geo rep s...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Avra Sengupta
amainkar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 01:39 EDT by Rachana Patel
Modified: 2015-04-20 07:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 06:28:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rachana Patel 2013-07-24 01:39:12 EDT
Description of problem:
Dist-geo-rep: rpm upgrade from Beta 5 to Beta 6 - after upgrade all geo rep session got deleted

Version-Release number of selected component (if applicable):
3.4.0.12rhs.beta6-1.el6rhs.x86_64

How reproducible:
always

Steps to Reproduce:
1.had a geo rep sessions between master and slave cluster
2. didnt's top geo rep session or glusterd and upgraded rpm from beta5 to beta 6 using 'yum localinstall' command'
3. after upgrade, gluster volume geo status says there is no active session on master cluster

Actual results:


Expected results:


Additional info:
Comment 2 Amar Tumballi 2013-08-01 06:28:47 EDT
Not a bug we are working on (as it was an fix between the test builds). Please file a bug if upgrade from RHS2.0 Updates fails. (not fixed in any version though)

Note You need to log in before you can comment on or make changes to this bug.