Bug 987786 - [abrt] glade-3.15.0-3.el7: glade_project_model_get_iter_for_object: Process /usr/bin/glade was killed by signal 6 (SIGABRT)
[abrt] glade-3.15.0-3.el7: glade_project_model_get_iter_for_object: Process /...
Status: CLOSED DUPLICATE of bug 982594
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glade (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
abrt_hash:eaabeafc6e3692af045967cea9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 03:29 EDT by Jakub Filak
Modified: 2016-11-30 19:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 03:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.71 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: cgroup (141 bytes, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: core_backtrace (3.96 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: dso_list (7.45 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: environ (1.88 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: maps (41.09 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: open_fds (1.36 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: out.log (583.40 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details
File: proc_pid_status (1.07 KB, text/plain)
2013-07-24 03:30 EDT, Jakub Filak
no flags Details

  None (edit)
Description Jakub Filak 2013-07-24 03:29:59 EDT
Description of problem:
Closed the main window.

Version-Release number of selected component:
glade-3.15.0-3.el7

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/glade
crash_function: glade_project_model_get_iter_for_object
executable:     /usr/bin/glade
kernel:         3.10.0-1.el7.x86_64
runlevel:       N 5
uid:            18601
var_log_messages: Jul 23 13:38:51 dhcp-25-54 abrt[3991]: Saved core dump of pid 3220 (/usr/bin/glade) to /var/tmp/abrt/ccpp-2013-07-23-13:38:49-3220 (99864576 bytes)
xsession_errors: Binary file /home/jfilak/.xsession-errors matches

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 glade_project_model_get_iter_for_object at glade-project.c:4294
 #6 glade_project_notify_row_has_child at glade-project.c:2721
 #7 glade_project_remove_object at glade-project.c:3014
 #8 glade_project_dispose at glade-project.c:329
 #10 glade_design_view_set_project at glade-design-view.c:241
 #11 glade_design_view_finalize at glade-design-view.c:399
 #13 do_close at glade-window.c:1447
 #14 on_quit_action_activate at glade-window.c:2964
 #19 _gtk_action_emit_activate at gtkaction.c:801
 #20 gtk_action_activate at gtkaction.c:832
Comment 1 Jakub Filak 2013-07-24 03:30:03 EDT
Created attachment 777623 [details]
File: backtrace
Comment 2 Jakub Filak 2013-07-24 03:30:05 EDT
Created attachment 777624 [details]
File: cgroup
Comment 3 Jakub Filak 2013-07-24 03:30:08 EDT
Created attachment 777625 [details]
File: core_backtrace
Comment 4 Jakub Filak 2013-07-24 03:30:11 EDT
Created attachment 777626 [details]
File: dso_list
Comment 5 Jakub Filak 2013-07-24 03:30:13 EDT
Created attachment 777627 [details]
File: environ
Comment 6 Jakub Filak 2013-07-24 03:30:16 EDT
Created attachment 777628 [details]
File: limits
Comment 7 Jakub Filak 2013-07-24 03:30:20 EDT
Created attachment 777629 [details]
File: maps
Comment 8 Jakub Filak 2013-07-24 03:30:22 EDT
Created attachment 777630 [details]
File: open_fds
Comment 9 Jakub Filak 2013-07-24 03:30:28 EDT
Created attachment 777631 [details]
File: out.log
Comment 10 Jakub Filak 2013-07-24 03:30:30 EDT
Created attachment 777632 [details]
File: proc_pid_status
Comment 11 Jakub Filak 2013-07-24 03:32:38 EDT

*** This bug has been marked as a duplicate of bug 982594 ***

Note You need to log in before you can comment on or make changes to this bug.