Bug 987824 - [RFE] Need to add roll up and down ability to mouse control in multipage
[RFE] Need to add roll up and down ability to mouse control in multipage
Status: CLOSED WONTFIX
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.6.0
Assigned To: Ryan Barry
bugs@ovirt.org
node
: FutureFeature
Depends On:
Blocks: 989438 989440
  Show dependency treegraph
 
Reported: 2013-07-24 04:52 EDT by wanghui
Modified: 2016-02-10 14:39 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 989438 989440 (view as bug list)
Environment:
Last Closed: 2015-06-05 07:07:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
can not use mouse the select options in next page (39.01 KB, image/png)
2013-07-24 04:52 EDT, wanghui
no flags Details

  None (edit)
Description wanghui 2013-07-24 04:52:50 EDT
Created attachment 777664 [details]
can not use mouse the select options in next page

Description of problem:
It should be better to let roll up and down when using mouse in ssh mode. Because there is more than one pages in Keyboard,Performance and support menu, it can not select the infos in next page if we use mouse.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-3.999.999.20130716190656git4e57356.2850.fc18.src.rpm
ovirt-node-3.0.0-3.999.20130716190656git4e57356.fc18.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clear install ovirt-node
2. Configure the network and enable ssh password authentication.
3. Connect from remote using ssh mode.
4. Try to select the options in next page such as Keyboard, Performance and Support menu using mouse.

Actual results:
In step4, it can not select the options in next page such as Keyboard, Performance and Support menu using mouse. Because the mouse can not click the next button in scroll bar or by the other ways.

Expected results:
It should let the mouse can roll up and down in the multipage.

Additional info:
Comment 1 Itamar Heim 2014-02-13 13:31:19 EST
pushing to target release 3.5, assuming its not planned for 3.4 at this point...
Comment 2 Fabian Deutsch 2014-07-14 07:17:22 EDT
Ying, could you please verify that there is no screen in RHEV-H today which requires scrolling.

If there is no screen, then we can safely close this bug.
Comment 3 Fabian Deutsch 2014-07-14 07:17:46 EDT
Actually in Node, not RHVE-H.
Comment 4 wanghui 2014-08-01 01:19:58 EDT
Hi Fabian,

I think we should still need to add scrolling function in RHEV-H such as in Support Info page. We has such a long log info and without the scrolling function we can not get directly to the end of the log file.

Thanks
Hui Wang
Comment 5 Fabian Deutsch 2014-09-24 11:00:32 EDT
Well, we could still support keys like <POS1> let's make it a future feature - for now.

Note You need to log in before you can comment on or make changes to this bug.